about summary refs log tree commit diff
path: root/corp/tvixbolt/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'corp/tvixbolt/Cargo.toml')
-rw-r--r--corp/tvixbolt/Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/corp/tvixbolt/Cargo.toml b/corp/tvixbolt/Cargo.toml
index 7d259c20b2..57eea8e126 100644
--- a/corp/tvixbolt/Cargo.toml
+++ b/corp/tvixbolt/Cargo.toml
@@ -7,8 +7,10 @@ edition = "2021"
 
 [dependencies]
 yew = "0.19.3"
+yew-router = "0.16"
 codemap = "0.1.3"
-web-sys = "*"
+serde_urlencoded = "*" # pinned by yew
+web-sys = "*" # pinned by yew
 
 # needs to be in sync with nixpkgs
 wasm-bindgen = "= 0.2.82"