about summary refs log tree commit diff
path: root/corp/russian/data-import/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'corp/russian/data-import/Cargo.toml')
-rw-r--r--corp/russian/data-import/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/corp/russian/data-import/Cargo.toml b/corp/russian/data-import/Cargo.toml
index b43f829f37..1aae2e8305 100644
--- a/corp/russian/data-import/Cargo.toml
+++ b/corp/russian/data-import/Cargo.toml
@@ -6,9 +6,11 @@ edition = "2021"
 # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 
 [dependencies]
+csv = "1.1"
 env_logger = "0.10.0"
 log = "0.4.17"
 rusqlite = "0.28"
+serde = { version = "1.0", features = ["derive"] }
 xml-rs = "0.8"
 
 [profile.release-with-debug]