about summary refs log tree commit diff
path: root/corp/russian/data-import/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'corp/russian/data-import/Cargo.toml')
-rw-r--r--corp/russian/data-import/Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/corp/russian/data-import/Cargo.toml b/corp/russian/data-import/Cargo.toml
new file mode 100644
index 0000000000..b43f829f37
--- /dev/null
+++ b/corp/russian/data-import/Cargo.toml
@@ -0,0 +1,16 @@
+[package]
+name = "data-import"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+env_logger = "0.10.0"
+log = "0.4.17"
+rusqlite = "0.28"
+xml-rs = "0.8"
+
+[profile.release-with-debug]
+inherits = "release"
+debug = true