about summary refs log tree commit diff
path: root/corp/rih/frontend/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'corp/rih/frontend/Cargo.toml')
-rw-r--r--corp/rih/frontend/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/corp/rih/frontend/Cargo.toml b/corp/rih/frontend/Cargo.toml
index 1ef53bb5d3..2f58274566 100644
--- a/corp/rih/frontend/Cargo.toml
+++ b/corp/rih/frontend/Cargo.toml
@@ -20,6 +20,7 @@ wasm-bindgen-futures = "0.4"
 
 # needs to be in sync with nixpkgs
 wasm-bindgen = "= 0.2.84"
+uuid = { version = "1.3.3", features = ["v4", "serde"] }
 
 [dependencies.serde]
 version = "*" # pinned by yew