about summary refs log tree commit diff
path: root/corp/rih/backend/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'corp/rih/backend/Cargo.toml')
-rw-r--r--corp/rih/backend/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/corp/rih/backend/Cargo.toml b/corp/rih/backend/Cargo.toml
index f6d2b97b70..16d7d4d484 100644
--- a/corp/rih/backend/Cargo.toml
+++ b/corp/rih/backend/Cargo.toml
@@ -5,6 +5,7 @@ edition = "2021"
 
 [dependencies]
 anyhow = "1.0"
+log = "0.4"
 serde = { version = "1.0", features = [ "derive" ] }
 serde_json = "1.0"
 uuid = { version = "1.3.3", features = ["v4", "serde"] }
@@ -15,5 +16,5 @@ default-features = false
 
 [dependencies.rust-s3]
 version = "0.33"
-default_features = false
+default-features = false
 features = [ "sync-rustls-tls" ]