about summary refs log tree commit diff
path: root/corp/rih/backend/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'corp/rih/backend/Cargo.toml')
-rw-r--r--corp/rih/backend/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/corp/rih/backend/Cargo.toml b/corp/rih/backend/Cargo.toml
index 16d7d4d484..97d4821e3b 100644
--- a/corp/rih/backend/Cargo.toml
+++ b/corp/rih/backend/Cargo.toml
@@ -10,6 +10,11 @@ serde = { version = "1.0", features = [ "derive" ] }
 serde_json = "1.0"
 uuid = { version = "1.3.3", features = ["v4", "serde"] }
 
+[dependencies.attohttpc]
+version = "0.22"
+default-features = false
+features = [ "tls-rustls" ]
+
 [dependencies.rouille]
 version = "3.6"
 default-features = false