about summary refs log tree commit diff
path: root/corp/rih/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'corp/rih/Cargo.toml')
-rw-r--r--corp/rih/Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/corp/rih/Cargo.toml b/corp/rih/Cargo.toml
index 16221b7a55..2dd8cb7b97 100644
--- a/corp/rih/Cargo.toml
+++ b/corp/rih/Cargo.toml
@@ -7,14 +7,15 @@ edition = "2021"
 
 [dependencies]
 fuzzy-matcher = "0.3.7"
+getrandom = { version = "0.2", features = ["js"] }
 gloo = "0.8"
+js-sys = "0.3"
+rand = "0.8"
 rust_iso3166 = "0.1.10"
 serde_json = "1.0"
 serde_urlencoded = "*" # pinned by yew
 yew = { version = "0.20", features = ["csr"] }
 yew-router = "0.17"
-rand = "0.8"
-getrandom = { version = "0.2", features = ["js"] }
 
 # needs to be in sync with nixpkgs
 wasm-bindgen = "= 0.2.84"