about summary refs log tree commit diff
path: root/corp/ops/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'corp/ops/default.nix')
-rw-r--r--corp/ops/default.nix9
1 files changed, 9 insertions, 0 deletions
diff --git a/corp/ops/default.nix b/corp/ops/default.nix
index 87f71da786..dfa62c80ba 100644
--- a/corp/ops/default.nix
+++ b/corp/ops/default.nix
@@ -34,4 +34,13 @@ depot.nix.readTree.drvTargets rec {
 
     yc.attr = "corp.ops.yc-cli";
   };
+
+  # Base image for Yandex VMs.
+  yandex-base-image = (depot.third_party.nixos {
+    configuration = { ... }: {
+      imports = [
+        (depot.path.origSrc + ("/corp/ops/modules/yandex-cloud.nix"))
+      ];
+    };
+  }).config.system.build.yandexCloudImage;
 }