about summary refs log tree commit diff
path: root/corepkgs/nar/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'corepkgs/nar/Makefile.am')
-rw-r--r--corepkgs/nar/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/corepkgs/nar/Makefile.am b/corepkgs/nar/Makefile.am
index 741d7e9b3768..103051e22537 100644
--- a/corepkgs/nar/Makefile.am
+++ b/corepkgs/nar/Makefile.am
@@ -3,7 +3,7 @@ all-local: nar.sh
 install-exec-local:
 	$(INSTALL) -d $(DESTDIR)$(datadir)/nix/corepkgs
 	$(INSTALL) -d $(DESTDIR)$(datadir)/nix/corepkgs/nar
-	$(INSTALL_DATA) nar.nix $(DESTDIR)$(datadir)/nix/corepkgs/nar
+	$(INSTALL_DATA) $(srcdir)/nar.nix $(DESTDIR)$(datadir)/nix/corepkgs/nar
 	$(INSTALL_PROGRAM) nar.sh $(DESTDIR)$(datadir)/nix/corepkgs/nar
 
 include ../../substitute.mk