about summary refs log tree commit diff
path: root/corepkgs/nar/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'corepkgs/nar/Makefile.am')
-rw-r--r--corepkgs/nar/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/corepkgs/nar/Makefile.am b/corepkgs/nar/Makefile.am
new file mode 100644
index 000000000000..508eeff7c902
--- /dev/null
+++ b/corepkgs/nar/Makefile.am
@@ -0,0 +1,10 @@
+all-local: nar.sh unnar.sh
+
+install-exec-local:
+	$(INSTALL) -d $(datadir)/fix/nar
+	$(INSTALL_DATA) nar.fix $(datadir)/fix/nar
+	$(INSTALL_DATA) nar.sh $(datadir)/fix/nar
+	$(INSTALL_DATA) unnar.fix $(datadir)/fix/nar
+	$(INSTALL_DATA) unnar.sh $(datadir)/fix/nar
+
+include ../../substitute.mk