about summary refs log tree commit diff
path: root/corepkgs/fetchurl/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'corepkgs/fetchurl/default.nix')
-rw-r--r--corepkgs/fetchurl/default.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/corepkgs/fetchurl/default.nix b/corepkgs/fetchurl/default.nix
index 663bba4a3800..8957662eccab 100644
--- a/corepkgs/fetchurl/default.nix
+++ b/corepkgs/fetchurl/default.nix
@@ -1,8 +1,8 @@
-{system, url, md5}: derivation {
+{system, url, md5}:
+
+derivation {
   name = baseNameOf (toString url);
-  system = system;
   builder = ./builder.sh;
-  url = url;
-  md5 = md5;
   id = md5;
+  inherit system url md5;
 }