about summary refs log tree commit diff
path: root/corepkgs/fetchurl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'corepkgs/fetchurl/Makefile.am')
-rw-r--r--corepkgs/fetchurl/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/corepkgs/fetchurl/Makefile.am b/corepkgs/fetchurl/Makefile.am
index 44e07280fea1..72741ac23f0f 100644
--- a/corepkgs/fetchurl/Makefile.am
+++ b/corepkgs/fetchurl/Makefile.am
@@ -3,7 +3,7 @@ all-local: fetchurl.sh
 install-exec-local:
 	$(INSTALL) -d $(datadir)/fix/fetchurl
 	$(INSTALL_DATA) fetchurl.fix $(datadir)/fix/fetchurl
-	$(INSTALL_DATA) fetchurl.sh $(datadir)/fix/fetchurl
+	$(INSTALL_PROGRAM) fetchurl.sh $(datadir)/fix/fetchurl
 
 include ../../substitute.mk