about summary refs log tree commit diff
path: root/corepkgs/fetchurl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'corepkgs/fetchurl/Makefile.am')
-rw-r--r--corepkgs/fetchurl/Makefile.am11
1 files changed, 6 insertions, 5 deletions
diff --git a/corepkgs/fetchurl/Makefile.am b/corepkgs/fetchurl/Makefile.am
index 0c8f0c9399ef..270bf0142488 100644
--- a/corepkgs/fetchurl/Makefile.am
+++ b/corepkgs/fetchurl/Makefile.am
@@ -1,10 +1,11 @@
-all-local: fetchurl.sh
+all-local: builder.sh
 
 install-exec-local:
-	$(INSTALL) -d $(datadir)/fix/fetchurl
-	$(INSTALL_DATA) fetchurl.fix $(datadir)/fix/fetchurl
-	$(INSTALL_PROGRAM) fetchurl.sh $(datadir)/fix/fetchurl
+	$(INSTALL) -d $(datadir)/nix/corepkgs
+	$(INSTALL) -d $(datadir)/nix/corepkgs/fetchurl
+	$(INSTALL_DATA) default.nix $(datadir)/nix/corepkgs/fetchurl
+	$(INSTALL_PROGRAM) builder.sh $(datadir)/nix/corepkgs/fetchurl
 
 include ../../substitute.mk
 
-EXTRA_DIST = fetchurl.fix fetchurl.sh.in
+EXTRA_DIST = default.nix builder.sh.in