about summary refs log tree commit diff
path: root/corepkgs/fetchurl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'corepkgs/fetchurl/Makefile.am')
-rw-r--r--corepkgs/fetchurl/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/corepkgs/fetchurl/Makefile.am b/corepkgs/fetchurl/Makefile.am
index 270bf0142488..3cb63e0ce177 100644
--- a/corepkgs/fetchurl/Makefile.am
+++ b/corepkgs/fetchurl/Makefile.am
@@ -1,10 +1,10 @@
 all-local: builder.sh
 
 install-exec-local:
-	$(INSTALL) -d $(datadir)/nix/corepkgs
-	$(INSTALL) -d $(datadir)/nix/corepkgs/fetchurl
-	$(INSTALL_DATA) default.nix $(datadir)/nix/corepkgs/fetchurl
-	$(INSTALL_PROGRAM) builder.sh $(datadir)/nix/corepkgs/fetchurl
+	$(INSTALL) -d $(DESTDIR)$(datadir)/nix/corepkgs
+	$(INSTALL) -d $(DESTDIR)$(datadir)/nix/corepkgs/fetchurl
+	$(INSTALL_DATA) default.nix $(DESTDIR)$(datadir)/nix/corepkgs/fetchurl
+	$(INSTALL_PROGRAM) builder.sh $(DESTDIR)$(datadir)/nix/corepkgs/fetchurl
 
 include ../../substitute.mk