about summary refs log tree commit diff
path: root/corepkgs/channels/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'corepkgs/channels/Makefile.am')
-rw-r--r--corepkgs/channels/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/corepkgs/channels/Makefile.am b/corepkgs/channels/Makefile.am
index 44540376de11..d4d478f0e2c5 100644
--- a/corepkgs/channels/Makefile.am
+++ b/corepkgs/channels/Makefile.am
@@ -3,7 +3,7 @@ all-local: unpack.sh
 install-exec-local:
 	$(INSTALL) -d $(DESTDIR)$(datadir)/nix/corepkgs
 	$(INSTALL) -d $(DESTDIR)$(datadir)/nix/corepkgs/channels
-	$(INSTALL_DATA) unpack.nix $(DESTDIR)$(datadir)/nix/corepkgs/channels
+	$(INSTALL_DATA) $(srcdir)/unpack.nix $(DESTDIR)$(datadir)/nix/corepkgs/channels
 	$(INSTALL_PROGRAM) unpack.sh $(DESTDIR)$(datadir)/nix/corepkgs/channels
 
 include ../../substitute.mk