about summary refs log tree commit diff
path: root/corepkgs/buildenv/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'corepkgs/buildenv/Makefile.am')
-rw-r--r--corepkgs/buildenv/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/corepkgs/buildenv/Makefile.am b/corepkgs/buildenv/Makefile.am
index f6a14600f3..7a5df476d3 100644
--- a/corepkgs/buildenv/Makefile.am
+++ b/corepkgs/buildenv/Makefile.am
@@ -1,3 +1,5 @@
+all-local: builder.pl
+
 install-exec-local:
 	$(INSTALL) -d $(DESTDIR)$(datadir)/nix/corepkgs
 	$(INSTALL) -d $(DESTDIR)$(datadir)/nix/corepkgs/buildenv
@@ -6,4 +8,4 @@ install-exec-local:
 
 include ../../substitute.mk
 
-EXTRA_DIST = default.nix builder.pl
+EXTRA_DIST = default.nix builder.pl.in