about summary refs log tree commit diff
path: root/corepkgs/buildenv/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'corepkgs/buildenv/Makefile.am')
-rw-r--r--corepkgs/buildenv/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/corepkgs/buildenv/Makefile.am b/corepkgs/buildenv/Makefile.am
new file mode 100644
index 000000000000..74c39199f689
--- /dev/null
+++ b/corepkgs/buildenv/Makefile.am
@@ -0,0 +1,9 @@
+install-exec-local:
+	$(INSTALL) -d $(datadir)/nix/corepkgs
+	$(INSTALL) -d $(datadir)/nix/corepkgs/buildenv
+	$(INSTALL_DATA) default.nix $(datadir)/nix/corepkgs/buildenv
+	$(INSTALL_PROGRAM) builder.pl $(datadir)/nix/corepkgs/buildenv
+
+include ../../substitute.mk
+
+EXTRA_DIST = default.nix builder.pl