about summary refs log tree commit diff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 11a5390fa4..7333e03c04 100644
--- a/configure.ac
+++ b/configure.ac
@@ -341,7 +341,7 @@ AC_SUBST(dynlib_suffix)
 
 # Do we have GNU tar?
 AC_MSG_CHECKING([if you have a recent GNU tar])
-if $tar --version 2> /dev/null | grep -q GNU && tar cvf /dev/null --warning=no-timestamp ./configure > /dev/null; then
+if $tar --version 2> /dev/null | grep -q GNU && tar cvf /dev/null --warning=no-timestamp ./config.log > /dev/null; then
     AC_MSG_RESULT(yes)
     tarFlags="--warning=no-timestamp"
 else