about summary refs log tree commit diff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 4 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index f07dd6dd7b82..a2d05707e48a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -42,7 +42,10 @@ AC_LANG_PUSH(C++)
 AC_CHECK_HEADERS([locale])
 AC_LANG_POP(C++)
 
-AC_PATH_PROG(wget, wget)
+AC_PATH_PROG(curl, curl)
+AC_PATH_PROG(bzip2, bzip2)
+AC_PATH_PROG(bunzip2, bunzip2)
+AC_PATH_PROG(shell, sh)
 AC_PATH_PROG(xmllint, xmllint)
 AC_PATH_PROG(xsltproc, xsltproc)
 AC_PATH_PROG(flex, flex, false)