about summary refs log tree commit diff
path: root/ci/pipelines/post-receive.nix
diff options
context:
space:
mode:
Diffstat (limited to 'ci/pipelines/post-receive.nix')
-rw-r--r--ci/pipelines/post-receive.nix17
1 files changed, 0 insertions, 17 deletions
diff --git a/ci/pipelines/post-receive.nix b/ci/pipelines/post-receive.nix
index b7a96c820652..456d546af7da 100644
--- a/ci/pipelines/post-receive.nix
+++ b/ci/pipelines/post-receive.nix
@@ -39,23 +39,6 @@ let
       depends_on = "build-briefcase";
     }
     {
-      key = "lint-emacs";
-      command = let
-        nixosEmacs = briefcase.emacs.nixos {
-          briefcasePath = "$(pwd)";
-        };
-      in ''
-        ${nixosEmacs}/bin/wpcarros-emacs \
-          --quick \
-          --batch \
-          --load ${elispLintSrc}/elisp-lint.el \
-          --funcall elisp-lint-files-batch \
-          ./emacs/.emacs.d/wpc/*.el
-      '';
-      label = ":gnu: lint Emacs";
-      depends_on = "build-briefcase";
-    }
-    {
       key = "build-socrates";
       command = ''
         nix-build '<nixpkgs/nixos>' \