about summary refs log tree commit diff
path: root/ci/pipelines/briefcase.nix
diff options
context:
space:
mode:
Diffstat (limited to 'ci/pipelines/briefcase.nix')
-rw-r--r--ci/pipelines/briefcase.nix17
1 files changed, 0 insertions, 17 deletions
diff --git a/ci/pipelines/briefcase.nix b/ci/pipelines/briefcase.nix
deleted file mode 100644
index 95977ccb9a3a..000000000000
--- a/ci/pipelines/briefcase.nix
+++ /dev/null
@@ -1,17 +0,0 @@
-{ pkgs, ... }:
-
-let
-  pipeline.steps = [
-    {
-      key = "lint";
-      command = "${pkgs.git-secrets}/bin/git-secrets --scan-history";
-      label = ":broom: lint";
-    }
-    {
-      key = "build";
-      command = "nix-build . -I briefcase=$(pwd) --no-out-link --show-trace";
-      label = ":nix: build";
-      depends_on = "lint";
-    }
-  ];
-in pkgs.writeText "briefcase.yaml" (builtins.toJSON pipeline)