about summary refs log tree commit diff
path: root/ci/pipelines/briefcase.nix
diff options
context:
space:
mode:
Diffstat (limited to 'ci/pipelines/briefcase.nix')
-rw-r--r--ci/pipelines/briefcase.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/ci/pipelines/briefcase.nix b/ci/pipelines/briefcase.nix
index 9b09ef69b5d9..39ef3b4370f9 100644
--- a/ci/pipelines/briefcase.nix
+++ b/ci/pipelines/briefcase.nix
@@ -4,11 +4,11 @@ let
   pipeline.steps = [
     {
       command = "${pkgs.git-secrets}/bin/git-secrets --scan-history";
-      label = ":briefcase: Briefcase [lint]";
+      label = ":broom: lint";
     }
     {
       command = "nix-build . -I briefcase=$(pwd) --no-out-link --show-trace";
-      label = ":briefcase: Briefcase [build]";
+      label = ":hammer: build";
     }
   ];
 in pkgs.writeText "briefcase.yaml" (builtins.toJSON pipeline)