about summary refs log tree commit diff
path: root/buildGo.nix
diff options
context:
space:
mode:
Diffstat (limited to 'buildGo.nix')
-rw-r--r--buildGo.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/buildGo.nix b/buildGo.nix
index 0df3c955aef1..759a671fad9b 100644
--- a/buildGo.nix
+++ b/buildGo.nix
@@ -98,7 +98,7 @@ let
   };
 
   # Build a Go library out of the specified gRPC definition.
-  grpc = args: proto (args // { extraDeps = [ protoLibs.goGrpc ]; });
+  grpc = args: proto (args // { extraDeps = [ protoLibs.goGrpc.gopkg ]; });
 
 in {
   # Only the high-level builder functions are exposed, but made