about summary refs log tree commit diff
path: root/boilerplate/typescript/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'boilerplate/typescript/shell.nix')
-rw-r--r--boilerplate/typescript/shell.nix8
1 files changed, 8 insertions, 0 deletions
diff --git a/boilerplate/typescript/shell.nix b/boilerplate/typescript/shell.nix
new file mode 100644
index 000000000000..ec2a1ce833fa
--- /dev/null
+++ b/boilerplate/typescript/shell.nix
@@ -0,0 +1,8 @@
+let
+  pkgs = import <nixpkgs> {};
+in pkgs.mkShell {
+  buildInputs = with pkgs; [
+    nodejs
+    yarn
+  ];
+}