about summary refs log tree commit diff
path: root/boilerplate/clojure/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'boilerplate/clojure/shell.nix')
-rw-r--r--boilerplate/clojure/shell.nix7
1 files changed, 7 insertions, 0 deletions
diff --git a/boilerplate/clojure/shell.nix b/boilerplate/clojure/shell.nix
new file mode 100644
index 000000000000..0ea68aba4608
--- /dev/null
+++ b/boilerplate/clojure/shell.nix
@@ -0,0 +1,7 @@
+let
+  pkgs = import <nixpkgs> {};
+in pkgs.mkShell {
+  buildInputs = with pkgs; [
+    leiningen
+  ];
+}