about summary refs log tree commit diff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index f65affaf4530..179269e22512 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,5 +1,5 @@
 SUBDIRS = externals src scripts corepkgs doc misc tests
-EXTRA_DIST = substitute.mk nix.spec nix.spec.in bootstrap.sh
+EXTRA_DIST = substitute.mk nix.spec nix.spec.in bootstrap.sh svn-revision
 
 include ./substitute.mk
 
@@ -33,3 +33,6 @@ init-state:
 else
 init-state:
 endif
+
+svn-revision:
+	svnversion . > svn-revision