about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 342a157f14c1..7df7f69a2519 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,8 +1,12 @@
 [package]
 name = "crimp"
+description = "Higher-level Rust API for cURL bindings"
 version = "0.1.0"
 authors = ["Vincent Ambo <mail@tazj.in>"]
+keywords = [ "http", "curl" ]
+categories = [ "api-bindings" ]
 license = "GPL-3.0-or-later"
+repository = "https://github.com/tazjin/crimp"
 
 [features]
 default = [ "json", "basic_auth" ]