about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 22714c824abe..cf29e52d36b2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,7 +6,7 @@ license = "AGPL-3.0-or-later"
 
 [dependencies]
 actix = "0.5"
-actix-web = "0.5"
+actix-web = "0.6"
 env_logger = "0.5"
 diesel = { version = "1.2", features = ["postgres", "chrono", "r2d2"]}
 chrono = { version = "0.4", features = ["serde"] }