about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml11
1 files changed, 11 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 000000000000..e2f4b2c62fb3
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,11 @@
+[package]
+name = "converse"
+version = "0.1.0"
+authors = ["Vincent Ambo <mail@tazj.in>"]
+
+[dependencies]
+actix = "0.5"
+actix-web = { git="https://github.com/actix/actix-web.git" }
+env_logger = "0.5"
+diesel = { version = "1.0", features = ["postgres", "chrono"]}
+chrono = "0.4"