about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 1 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7df7f69a2519..ae6c325f60a7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,12 +9,10 @@ license = "GPL-3.0-or-later"
 repository = "https://github.com/tazjin/crimp"
 
 [features]
-default = [ "json", "basic_auth" ]
+default = [ "json" ]
 json = [ "serde", "serde_json"]
-basic_auth = [ "base64" ]
 
 [dependencies]
 curl = "0.4"
 serde = { version = "1.0", optional = true }
 serde_json = { version = "1.0", optional = true }
-base64 = { version = "0.10", optional = true }