about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2ac7d25409..c0ba4d137a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,6 +6,7 @@ edition = "2018"
 
 [dependencies]
 anyhow = "1.0.38"
+bimap = "0.6.0"
 clap = "3.0.0-beta.2"
 derive_more = "0.99.11"
 inkwell = { git = "https://github.com/TheDan64/inkwell", branch = "master", features = ["llvm11-0"] }
@@ -18,3 +19,6 @@ pratt = "0.3.0"
 proptest = "1.0.0"
 test-strategy = "0.1.1"
 thiserror = "1.0.24"
+
+[dev-dependencies]
+crate-root = "0.1.3"