about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4800dbd02a3c..b03275ab02a3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,5 +7,7 @@ authors = ["Vincent Ambo <mail@tazj.in>"]
 actix = "0.5"
 actix-web = { git="https://github.com/actix/actix-web.git" }
 env_logger = "0.5"
-diesel = { version = "1.2", features = ["postgres", "chrono"]}
+diesel = { version = "1.2", features = ["postgres", "chrono", "r2d2"]}
 chrono = "0.4"
+log = "0.4"
+r2d2 = "*"