about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml15
1 files changed, 8 insertions, 7 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 66e83d25300a..c4b9a7c6e534 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,20 +1,21 @@
 [package]
 name = "journaldriver"
 version = "0.1.0"
-authors = ["Vincent Ambo <mail@tazj.in>"]
+authors = ["Vincent Ambo <vincent@aprila.no>"]
+license = "GPL-3.0-or-later"
 
 [dependencies]
-libc = "0.2"
+env_logger = "0.5"
 failure = "0.1"
-systemd = "0.3"
+hyper = "0.11"
+lazy_static = "1.0"
+libc = "0.2"
 log = "0.4"
-env_logger = "0.5"
+reqwest = "0.8"
 serde = "1.0"
 serde_derive = "1.0"
 serde_json = "1.0"
-reqwest = "0.8"
-hyper = "0.11" # whatever reqwest drags in
-lazy_static = "1.0"
+systemd = "0.3"
 
 [build-dependencies]
 pkg-config = "0.3"