about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3de1dbbe8387..b290f6b4442d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,6 +14,7 @@ itertools = "*"
 lazy_static = "*"
 log = "*"
 log4rs = "*"
+matches = "0.1.8"
 maplit = "^1.0.1"
 nom = "^5.0.0"
 prettytable-rs = "^0.8"
@@ -23,6 +24,7 @@ rand = {version = "^0.7.0", features = ["small_rng"]}
 serde = "^1.0.8"
 serde_derive = "^1.0.8"
 serde_json = "*"
+serde_yaml = "0.8"
 termion = "*"
 toml = "^0.5.1"