about summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6e715afc62e1..e46bdf455e5e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -65,15 +65,9 @@ set(ABSL_EXCEPTIONS_FLAG "${CMAKE_CXX_EXCEPTIONS}")
 ## pthread
 find_package(Threads REQUIRED)
 
-if(NOT ABSL_CCTZ_TARGET)
-  set(ABSL_CCTZ_TARGET cctz)
-endif()
-
 # commented: used only for standalone test
 # Don't remove these or else CMake CI will break
-#add_subdirectory(cctz)
 #add_subdirectory(googletest)
-check_target(${ABSL_CCTZ_TARGET})
 
 ## check targets
 if(BUILD_TESTING)