about summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fe830599b9eb..0667b7756c5c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -227,7 +227,11 @@ googleapis_cpp_add_library("google/longrunning/operations.proto"
                            api_annotations_protos rpc_status_protos)
 
 googleapis_cpp_add_library("google/devtools/cloudtrace/v2/trace.proto"
-                           api_annotations_protos rpc_status_protos)
+                           api_annotations_protos
+                           api_client_protos
+                           api_field_behavior_protos
+                           api_resource_protos
+                           rpc_status_protos)
 googleapis_cpp_add_library("google/devtools/cloudtrace/v2/tracing.proto"
                            devtools_cloudtrace_v2_trace_protos
                            api_annotations_protos