about summary refs log tree commit diff
path: root/website/sandbox/shift-time/shell.nix
diff options
context:
space:
mode:
authorWilliam Carroll <wpcarro@gmail.com>2020-08-13T21·05+0100
committerWilliam Carroll <wpcarro@gmail.com>2020-08-20T10·26+0100
commit3fdfa14355088af602877153b49a85a5941fe879 (patch)
tree3ea0c6abe846a687b268f42931ce6f478302e571 /website/sandbox/shift-time/shell.nix
parent5fd79ce0ffd27f860d754edf398895c1f84a8e0b (diff)
Support parsing and shifting time
TL;DR:
- Adds string-conversions library
- Adds tests for remaining units and repeating requests
- Adds a REPL in main
Diffstat (limited to 'website/sandbox/shift-time/shell.nix')
-rw-r--r--website/sandbox/shift-time/shell.nix1
1 files changed, 1 insertions, 0 deletions
diff --git a/website/sandbox/shift-time/shell.nix b/website/sandbox/shift-time/shell.nix
index fb5021a6b722..dab0be4ba267 100644
--- a/website/sandbox/shift-time/shell.nix
+++ b/website/sandbox/shift-time/shell.nix
@@ -4,5 +4,6 @@ in briefcase.buildHaskell.shell {
   deps = hpkgs: with hpkgs; [
     hspec
     rio
+    string-conversions
   ];
 }