about summary refs log tree commit diff
path: root/website/sandbox/contentful/shell.nix
diff options
context:
space:
mode:
authorWilliam Carroll <wpcarro@gmail.com>2020-03-24T13·27+0000
committerWilliam Carroll <wpcarro@gmail.com>2020-03-24T13·27+0000
commit527aeeeced9fdcc2fc3a6a08c58ceb3a17ae2122 (patch)
tree0d7d31079c2b7e1791e4726ca47ff25a812e325e /website/sandbox/contentful/shell.nix
parent57b58e9b2fe2a1b178f42bc16d7c5ab1f8da9cdd (diff)
Add sandbox project using Contentful CMS
I used the boilerplate/typescript project as a starting point. This project
fetches and renders books that I'm defining in a Contentful CMS that I created.
Diffstat (limited to 'website/sandbox/contentful/shell.nix')
-rw-r--r--website/sandbox/contentful/shell.nix8
1 files changed, 8 insertions, 0 deletions
diff --git a/website/sandbox/contentful/shell.nix b/website/sandbox/contentful/shell.nix
new file mode 100644
index 000000000000..ec2a1ce833fa
--- /dev/null
+++ b/website/sandbox/contentful/shell.nix
@@ -0,0 +1,8 @@
+let
+  pkgs = import <nixpkgs> {};
+in pkgs.mkShell {
+  buildInputs = with pkgs; [
+    nodejs
+    yarn
+  ];
+}