about summary refs log tree commit diff
path: root/website/sandbox/chord-drill-sergeant/shell.nix
diff options
context:
space:
mode:
authorWilliam Carroll <wpcarro@gmail.com>2020-04-10T22·03+0100
committerWilliam Carroll <wpcarro@gmail.com>2020-04-10T22·03+0100
commitb600f709b4e456875fc559b3f0e7ef016ad4fca6 (patch)
tree4d31474278ebd15d2dec90c14322ac14d6941a5f /website/sandbox/chord-drill-sergeant/shell.nix
parentc350222fcc4f665e55f1d84902a813ac35558ef3 (diff)
Model data and sketch ideas for Chord Drill Sergeant
Initialize an Elm application to build a MVP for the Chord Drill Sergeant
application. There isn't much to see at the moment. I'm just sketching
ideas. More forthcoming...
Diffstat (limited to 'website/sandbox/chord-drill-sergeant/shell.nix')
-rw-r--r--website/sandbox/chord-drill-sergeant/shell.nix7
1 files changed, 7 insertions, 0 deletions
diff --git a/website/sandbox/chord-drill-sergeant/shell.nix b/website/sandbox/chord-drill-sergeant/shell.nix
new file mode 100644
index 000000000000..30061e65f9d5
--- /dev/null
+++ b/website/sandbox/chord-drill-sergeant/shell.nix
@@ -0,0 +1,7 @@
+let
+  pkgs = import <nixpkgs> {};
+in pkgs.mkShell {
+  buildInputs = with pkgs; [
+    elmPackages.elm
+  ];
+}