about summary refs log tree commit diff
path: root/website/habitgarden/shell.nix
diff options
context:
space:
mode:
authorWilliam Carroll <wpcarro@gmail.com>2020-03-30T19·28+0100
committerWilliam Carroll <wpcarro@gmail.com>2020-03-30T19·28+0100
commitaf969a764141de5929086ffc09351b1bae3f2ed0 (patch)
tree53b758dab6dacfcedd332f7ecf3db69efa88fb22 /website/habitgarden/shell.nix
parent8d36c6d00fc2abba9ac04e9e2d4cc620e375d770 (diff)
Prototype my digital habits journal
Trying to obviate my Google Sheets spreadsheet in favor of a more focused web
app.
Diffstat (limited to 'website/habitgarden/shell.nix')
-rw-r--r--website/habitgarden/shell.nix8
1 files changed, 8 insertions, 0 deletions
diff --git a/website/habitgarden/shell.nix b/website/habitgarden/shell.nix
new file mode 100644
index 000000000000..ec2a1ce833fa
--- /dev/null
+++ b/website/habitgarden/shell.nix
@@ -0,0 +1,8 @@
+let
+  pkgs = import <nixpkgs> {};
+in pkgs.mkShell {
+  buildInputs = with pkgs; [
+    nodejs
+    yarn
+  ];
+}