about summary refs log tree commit diff
path: root/website/goals/shell.nix
diff options
context:
space:
mode:
authorWilliam Carroll <wpcarro@gmail.com>2020-03-25T17·04+0000
committerWilliam Carroll <wpcarro@gmail.com>2020-03-25T17·04+0000
commit06d2467c56de10ee353b746992694365a17d526b (patch)
tree0c95bb8b7bf79f4b75eb5cd37c50e0be79bd53da /website/goals/shell.nix
parentcd06990fe3cad2d3098bc1964f2b7185e4491cfa (diff)
Use boilerplate/typescript for goals
After deploying the version of this application that built everything in the
browser, which originally was the impetus for the entire project, I learned that
the babel in-browser transformer won't work. I'm not sure why, but I need to
move on from this project and do other work.

I ported the code to my boilerplate/typescript, which works. Wahoo!
Diffstat (limited to 'website/goals/shell.nix')
-rw-r--r--website/goals/shell.nix1
1 files changed, 1 insertions, 0 deletions
diff --git a/website/goals/shell.nix b/website/goals/shell.nix
index b5df9e540dfb..ec2a1ce833fa 100644
--- a/website/goals/shell.nix
+++ b/website/goals/shell.nix
@@ -3,5 +3,6 @@ let
 in pkgs.mkShell {
   buildInputs = with pkgs; [
     nodejs
+    yarn
   ];
 }