about summary refs log tree commit diff
path: root/website/default.nix
diff options
context:
space:
mode:
authorWilliam Carroll <wpcarro@gmail.com>2020-12-13T14·25+0000
committerWilliam Carroll <wpcarro@gmail.com>2020-12-13T14·25+0000
commit894615af527187415b2afedc849012b949a9a723 (patch)
tree67f53afbef3033237d0ec2ec94ffec701b85d6ea /website/default.nix
parentf99b61305b1e392d445b9013b56a4b9f8a458176 (diff)
Add -r to cp to copy the directory
This should be the last hold-out before deploying habit-screens! :)
Diffstat (limited to 'website/default.nix')
-rw-r--r--website/default.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/website/default.nix b/website/default.nix
index 514b60cec697..bd4bd7f85228 100644
--- a/website/default.nix
+++ b/website/default.nix
@@ -8,6 +8,6 @@ pkgs.stdenv.mkDerivation {
     cp $src/index.html $out
 
     mkdir -p $out/habits
-    cp ${briefcase.website.habit-screens} $out/habits/index.html
+    cp -r ${briefcase.website.habit-screens} $out/habits/index.html
   '';
 }