about summary refs log tree commit diff
path: root/website/days-of-week-habits/shell.nix
diff options
context:
space:
mode:
authorWilliam Carroll <wpcarro@gmail.com>2020-03-27T18·26+0000
committerWilliam Carroll <wpcarro@gmail.com>2020-03-27T18·26+0000
commit778114e6a8930017b82ed8c1a68240a534a1bef5 (patch)
tree9a4f4259dd428695fbed3dc2e1abc9d4ce217aca /website/days-of-week-habits/shell.nix
parent1aefbf7be375d8fa0fe0f053ffc47d4976475ad4 (diff)
Digitize daily habits
Create a web app off the post-its that I keep near my bathroom mirror.
Diffstat (limited to 'website/days-of-week-habits/shell.nix')
-rw-r--r--website/days-of-week-habits/shell.nix8
1 files changed, 8 insertions, 0 deletions
diff --git a/website/days-of-week-habits/shell.nix b/website/days-of-week-habits/shell.nix
new file mode 100644
index 000000000000..ec2a1ce833fa
--- /dev/null
+++ b/website/days-of-week-habits/shell.nix
@@ -0,0 +1,8 @@
+let
+  pkgs = import <nixpkgs> {};
+in pkgs.mkShell {
+  buildInputs = with pkgs; [
+    nodejs
+    yarn
+  ];
+}