about summary refs log tree commit diff
path: root/web/tvixbolt/Cargo.toml
diff options
context:
space:
mode:
authorIlan Joselevich <personal@ilanjoselevich.com>2024-07-30T12·52+0300
committerclbot <clbot@tvl.fyi>2024-08-01T11·32+0000
commit87d4b00ff54b5726c7e26ed456f0c5285e506a6b (patch)
treee2d1c2fe7b4c4ada4845b372d0634b9670a46989 /web/tvixbolt/Cargo.toml
parent756539a59687f9abc9fef5fce50b5590c35a242f (diff)
chore(web/tvixbolt): Update to latest yew version r/8436
Change-Id: I8e89aea317f088142e8006b3a888ec6d28467b47
Reviewed-on: https://cl.tvl.fyi/c/depot/+/12064
Reviewed-by: flokli <flokli@flokli.de>
Autosubmit: Ilan Joselevich <personal@ilanjoselevich.com>
Tested-by: BuildkiteCI
Diffstat (limited to 'web/tvixbolt/Cargo.toml')
-rw-r--r--web/tvixbolt/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/web/tvixbolt/Cargo.toml b/web/tvixbolt/Cargo.toml
index e25267d3b961..992930717262 100644
--- a/web/tvixbolt/Cargo.toml
+++ b/web/tvixbolt/Cargo.toml
@@ -7,9 +7,9 @@ edition = "2021"
 crate-type = ["cdylib"]
 
 [dependencies]
-yew = "0.19.3"
-yew-router = "0.16"
+yew = { version = "0.21.0", features = ["csr"] }
+yew-router = "0.18"
 tvix-eval = { path = "../../tvix/eval", default-features = false }
-serde = { version = "1.0.203", features = ["derive"] }
+serde = { version = "1.0.204", features = ["derive"] }
 web-sys = { version = "0.3.69", features = ["HtmlDetailsElement"] }
 wasm-bindgen = "0.2.92"