about summary refs log tree commit diff
path: root/web/pwcrypt/Cargo.toml
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@tvl.su>2024-09-10T12·45+0300
committertazjin <tazjin@tvl.su>2024-09-12T12·42+0000
commit374cde20f258be6e5c5841a193ff590223b6ecf8 (patch)
treec02cb54403c307d4a99bf53acc1cf57a72a920bf /web/pwcrypt/Cargo.toml
parent7fa52f5933b107e23e1a7ca00b568aa977c8488a (diff)
chore(3p/sources): bump channels & overlays (2024-09-10) r/8668
Includes the following fixes:

* users/wpcarro: disable pulseaudio option (can't have pipewire _and_ PA)
* users/aspen: disable pipewire (there's PA config here, so whatever)
* bump wasm-bindgen in Rust frontend projects
* users/tazjin: disable builds for frog (it's in storage)

Change-Id: Ia508b14b84619d06c1d98f7245e84d66bc791592
Reviewed-on: https://cl.tvl.fyi/c/depot/+/12466
Autosubmit: tazjin <tazjin@tvl.su>
Reviewed-by: flokli <flokli@flokli.de>
Tested-by: BuildkiteCI
Reviewed-by: aspen <root@gws.fyi>
Diffstat (limited to 'web/pwcrypt/Cargo.toml')
-rw-r--r--web/pwcrypt/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/web/pwcrypt/Cargo.toml b/web/pwcrypt/Cargo.toml
index 488dcad19e15..48c73081f1ee 100644
--- a/web/pwcrypt/Cargo.toml
+++ b/web/pwcrypt/Cargo.toml
@@ -8,6 +8,6 @@ argon2 = "0.5.0"
 getrandom = { version = "0.2.10", features = ["js"] }
 gloo = "0.8.0"
 rand_core = { version = "0.6.4", features = ["getrandom"] }
-wasm-bindgen = "= 0.2.92"
+wasm-bindgen = "= 0.2.93"
 web-sys = "0.3"
 yew = { version = "0.20.0", features = [ "csr" ]}