about summary refs log tree commit diff
path: root/web/pwcrypt/Cargo.toml
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@tvl.su>2024-11-14T07·06+0300
committerclbot <clbot@tvl.fyi>2024-11-15T14·53+0000
commit8ede491f5efbf321edf931e7c5c96be416110fa4 (patch)
tree3e3e7fc1d51d7d31e03a55a921003ef52593a7dd /web/pwcrypt/Cargo.toml
parent447f0a2e21b5e56b270040b221d2762cd8a01014 (diff)
chore(3p/sources): bump channels & overlays (2024-11-14) r/8925
* update wasm-bindgen in all wasm projects

* //users/wpcarro/website: declare missing dependency on
  string-conversions. Presumably this was propagated
  before from some other dependency which got updated now.

Change-Id: Ib93de576408974441d532196601e6e53d22cdafe
Reviewed-on: https://cl.tvl.fyi/c/depot/+/12770
Tested-by: BuildkiteCI
Autosubmit: tazjin <tazjin@tvl.su>
Reviewed-by: tazjin <tazjin@tvl.su>
Diffstat (limited to 'web/pwcrypt/Cargo.toml')
-rw-r--r--web/pwcrypt/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/web/pwcrypt/Cargo.toml b/web/pwcrypt/Cargo.toml
index 48c73081f1ee..0479a075deb9 100644
--- a/web/pwcrypt/Cargo.toml
+++ b/web/pwcrypt/Cargo.toml
@@ -8,6 +8,6 @@ argon2 = "0.5.0"
 getrandom = { version = "0.2.10", features = ["js"] }
 gloo = "0.8.0"
 rand_core = { version = "0.6.4", features = ["getrandom"] }
-wasm-bindgen = "= 0.2.93"
+wasm-bindgen = "= 0.2.95"
 web-sys = "0.3"
 yew = { version = "0.20.0", features = [ "csr" ]}