about summary refs log tree commit diff
path: root/web/pwcrypt/Cargo.toml
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@tvl.su>2024-02-16T10·42+0700
committerclbot <clbot@tvl.fyi>2024-02-16T11·45+0000
commitc7875cfc1226cce8c2676f93dae33f37716d56b5 (patch)
treef04c7ea8c0d97020d5473c1fc2eb48e4f1edc1fc /web/pwcrypt/Cargo.toml
parent8b06566d43275201e6f82284e2d334202ec2ae45 (diff)
chore(3p/sources): bump channels & overlays (2024-02-16) r/7530
* bump wasm-bindgen in WASM crates to 0.2.91

Change-Id: I4da299931dd79f4dcb695ea61cb9de1e4cfcba74
Reviewed-on: https://cl.tvl.fyi/c/depot/+/10931
Reviewed-by: flokli <flokli@flokli.de>
Autosubmit: tazjin <tazjin@tvl.su>
Tested-by: BuildkiteCI
Diffstat (limited to '')
-rw-r--r--web/pwcrypt/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/web/pwcrypt/Cargo.toml b/web/pwcrypt/Cargo.toml
index eadf4d59da..6c0a6e5b6d 100644
--- a/web/pwcrypt/Cargo.toml
+++ b/web/pwcrypt/Cargo.toml
@@ -8,6 +8,6 @@ argon2 = "0.5.0"
 getrandom = { version = "0.2.10", features = ["js"] }
 gloo = "0.8.0"
 rand_core = { version = "0.6.4", features = ["getrandom"] }
-wasm-bindgen = "= 0.2.89"
+wasm-bindgen = "= 0.2.91"
 web-sys = "0.3"
 yew = { version = "0.20.0", features = [ "csr" ]}