about summary refs log tree commit diff
path: root/web/pwcrypt/Cargo.toml
diff options
context:
space:
mode:
authorVincent Ambo <mail@tazj.in>2023-08-08T20·56+0300
committerclbot <clbot@tvl.fyi>2023-08-08T21·56+0000
commitad28f78741618a513876be48b1a28b825417fcb7 (patch)
treebfe60722cb0339350c14bcea56860921c8a3ff69 /web/pwcrypt/Cargo.toml
parent0d4465297a221270816dc5ac4ded840ea88710d1 (diff)
chore(3p/sources): Bump channels & overlays r/6475
* web/pwcrypt: bump wasm-bindgen
* corp/tvixbolt: bump wasm-bindgen
* corp/rih/frontend: bump wasm-bindgen
* corp/predlozhnik: bump wasm-bindgen
* 3p/overlays: set hiPrio on nixpkgs-review package

  There is some upstream bug causing a conflict with the ZSH
  completion files generated by home-manager.

Change-Id: Ibe5de5564d3214d48469abe175cbebe5356acf74
Reviewed-on: https://cl.tvl.fyi/c/depot/+/9046
Autosubmit: tazjin <tazjin@tvl.su>
Tested-by: BuildkiteCI
Reviewed-by: sterni <sternenseemann@systemli.org>
Diffstat (limited to '')
-rw-r--r--web/pwcrypt/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/web/pwcrypt/Cargo.toml b/web/pwcrypt/Cargo.toml
index e05c76b9c3..5adaa52557 100644
--- a/web/pwcrypt/Cargo.toml
+++ b/web/pwcrypt/Cargo.toml
@@ -8,6 +8,6 @@ argon2 = "0.5.0"
 getrandom = { version = "0.2.10", features = ["js"] }
 gloo = "0.8.0"
 rand_core = { version = "0.6.4", features = ["getrandom"] }
-wasm-bindgen = "= 0.2.84"
+wasm-bindgen = "= 0.2.87"
 web-sys = "0.3"
 yew = { version = "0.20.0", features = [ "csr" ]}