about summary refs log tree commit diff
path: root/users/wpcarro/website/default.nix
diff options
context:
space:
mode:
authorVincent Ambo <mail@tazj.in>2022-01-30T16·06+0300
committertazjin <tazjin@tvl.su>2022-01-31T16·11+0000
commitaa122cbae78ce97d60c0c98ba14df753d97e40b1 (patch)
tree12b98d85c4b18fe870feb26de70db9ba61837bd7 /users/wpcarro/website/default.nix
parent2d10d60fac0fd00a71b65cfdcb9fba0477b2086c (diff)
style: format entire depot with nixpkgs-fmt r/3723
This CL can be used to compare the style of nixpkgs-fmt against other
formatters (nixpkgs, alejandra).

Change-Id: I87c6abff6bcb546b02ead15ad0405f81e01b6d9e
Reviewed-on: https://cl.tvl.fyi/c/depot/+/4397
Tested-by: BuildkiteCI
Reviewed-by: sterni <sternenseemann@systemli.org>
Reviewed-by: lukegb <lukegb@tvl.fyi>
Reviewed-by: wpcarro <wpcarro@gmail.com>
Reviewed-by: Profpatsch <mail@profpatsch.de>
Reviewed-by: kanepyork <rikingcoding@gmail.com>
Reviewed-by: tazjin <tazjin@tvl.su>
Reviewed-by: cynthia <cynthia@tvl.fyi>
Reviewed-by: edef <edef@edef.eu>
Reviewed-by: eta <tvl@eta.st>
Reviewed-by: grfn <grfn@gws.fyi>
Diffstat (limited to 'users/wpcarro/website/default.nix')
-rw-r--r--users/wpcarro/website/default.nix15
1 files changed, 8 insertions, 7 deletions
diff --git a/users/wpcarro/website/default.nix b/users/wpcarro/website/default.nix
index 9694aad17d60..19229aab5a35 100644
--- a/users/wpcarro/website/default.nix
+++ b/users/wpcarro/website/default.nix
@@ -8,11 +8,11 @@ let
 
   globalVars = {
     inherit domain;
-    homepage  = "https://${domain}/";
-    blog      = "https://${domain}/blog";
-    habits    = "https://${domain}/habits";
-    github    = "https://github.com/wpcarro";
-    linkedin  = "https://linkedin.com/in/williampatrickcarroll";
+    homepage = "https://${domain}/";
+    blog = "https://${domain}/blog";
+    habits = "https://${domain}/habits";
+    github = "https://github.com/wpcarro";
+    linkedin = "https://linkedin.com/in/williampatrickcarroll";
     depotWork = "https://cs.tvl.fyi/depot/-/blob/users/wpcarro";
   };
 
@@ -23,10 +23,11 @@ let
   withBrand = contentHtml: renderTemplate ./fragments/template.html {
     inherit contentHtml;
   };
-in {
+in
+{
   inherit domain renderTemplate withBrand;
 
-  root = pkgs.runCommandNoCC "wpcarro.dev" {} ''
+  root = pkgs.runCommandNoCC "wpcarro.dev" { } ''
     mkdir -p $out
 
     # /