about summary refs log tree commit diff
path: root/users/wpcarro/scratch/rust/json/Cargo.toml
diff options
context:
space:
mode:
authorWilliam Carroll <wpcarro@gmail.com>2022-06-27T01·03-0700
committerclbot <clbot@tvl.fyi>2022-06-27T18·07+0000
commit0ae6a441e6623e658271ddfcc1b5c33a1664079b (patch)
treef202e6f1b221906e06e05b30f53817b5dcdc0979 /users/wpcarro/scratch/rust/json/Cargo.toml
parentc18ca0f85262b3218ce6455c4071a880adb055bc (diff)
feat(wpcarro/rust): Show 3/3 json examples r/4259
See git diff

Change-Id: Ic3100dbed09775113ddb055e6ba0d5cf900426d0
Reviewed-on: https://cl.tvl.fyi/c/depot/+/5898
Reviewed-by: wpcarro <wpcarro@gmail.com>
Autosubmit: wpcarro <wpcarro@gmail.com>
Tested-by: BuildkiteCI
Diffstat (limited to 'users/wpcarro/scratch/rust/json/Cargo.toml')
-rw-r--r--users/wpcarro/scratch/rust/json/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/users/wpcarro/scratch/rust/json/Cargo.toml b/users/wpcarro/scratch/rust/json/Cargo.toml
index ff4ed61e85..76235d11d3 100644
--- a/users/wpcarro/scratch/rust/json/Cargo.toml
+++ b/users/wpcarro/scratch/rust/json/Cargo.toml
@@ -5,3 +5,4 @@ edition = "2021"
 
 [dependencies]
 serde_json = "1.0.81"
+serde = { version = "1.0.137", features = ["derive"] }